Help mindat.org|Log In|Register|
Home PageMindat NewsThe Mindat ManualHistory of MindatCopyright StatusManagement TeamContact UsAdvertise on Mindat
Donate to MindatSponsor a PageSponsored PagesTop Available PagesMindat AdvertisersAdvertise on MindatThe Mindat Store
Minerals by PropertiesMinerals by ChemistryRandom MineralSearch by minIDLocalities Near MeSearch ArticlesSearch GlossaryMore Search Options
Search For:
Mineral Name:
Locality Name:
Keyword(s):
 
The Mindat ManualAdd a New PhotoRate PhotosLocality Edit ReportCoordinate Completion ReportAdd Glossary Item
StatisticsThe ElementsMember ListBooks & MagazinesMineral Shows & EventsThe Mindat DirectoryHow to Link to MindatDevice Settings
Photo SearchPhoto GalleriesNew Photos TodayNew Photos YesterdayMembers' Photo GalleriesPast Photo of the Day Gallery
bannerbannerbannerbannerbannerbanner
avatar
Harald Schillhammer February 01, 2012 02:38PM
Recently I ran into problems when trying to reply to a message or uploading pics.

I just wanted to upload a pic and as soon as I hit the submit button I am redirected to the upload form.

Similar with replies to messages. Sometimes they do not show up. I often do not hit the reply button but directly type into the form at the bottom. When hitting the submit reply button I am directed back to the message board as usual but the message is missing.

Maybe it has something to do with the settings of my lab PC but I am not sure. I have to try again at home to narrow down that problem.

EDIT: Tried again - photo upload worked but it required 3 attempts.

EDIT 2: Just tried to edit the message to provide more information - same result. Was directed back to the message board, edited text missing. Worked after 2nd attempt.

cheers

Harry



Edited 3 time(s). Last edit at 02/01/2012 03:06PM by Harald Schillhammer.
avatar
Harald Schillhammer February 01, 2012 03:45PM
Photo upload seems to work flawlessly now. Maybe just picked a time of heavy upload traffic?

Harry
avatar
Harald Schillhammer February 06, 2012 03:38PM
Update: Seems there's no bug in the forum SW. I'm pretty sure the slow institute network is the culprit. At my home terminal each upload works like a charm.

Cheers

Harry
avatar
David Von Bargen February 06, 2012 03:50PM
Could be a problem if your network uses a firewall that doesn't allow certain things through, It could also be a problem if the computers don't allow you to use cookies.
avatar
Harald Schillhammer February 06, 2012 04:01PM
The funny thing is that this problem was not consistent. I could watch that when the loading time exceeded a certain period it failed. Well anyway, I decided from now on to upload pics only from home and to copy any text (when writing from the institute) before uploading so I don't have to write it all over again :).

Cheers

Harry
Sorry, only registered users may post in this forum.

Click here to login



bannerbannerbannerbannerbannerbanner
Mineral and/or Locality  
Mindat.org is an outreach project of the Hudson Institute of Mineralogy, a 501(c)(3) not-for-profit organization.
Copyright © mindat.org and the Hudson Institute of Mineralogy 1993-2017, except where stated. Mindat.org relies on the contributions of thousands of members and supporters.
Privacy Policy - Terms & Conditions - Contact Us Current server date and time: May 25, 2017 21:11:04
Go to top of page